Page 4 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 46 to 60 of 78

Thread: Saturday Stress Test - Round Four (02/25/2012)

  1. #46
    Developer currently known as cRush
    Join Date
    Dec 2011
    Posts
    174
    Quote Originally Posted by ekimocyc View Post
    what deeds can we use and what planet naboo city is not working nor small houses
    ...

    They seem to be working for everyone else. What do you mean by not working?
    Developer formerly known as cRush

  2. #47
    Junior Member
    Join Date
    Dec 2011
    Posts
    230
    nm got it going . had a a flash back to old school of dropping buildings while on a vehicle.

  3. #48
    did the login server go down?
    Proud Member of Team Eschevik
    Brodian of RWA




  4. #49
    Junior Member Scrapster's Avatar
    Join Date
    Feb 2012
    Location
    London, England
    Posts
    272
    Seems like it

  5. #50
    The Vlada Vlada's Avatar
    Join Date
    Mar 2007
    Location
    Elephant Graveyard
    Posts
    33,040
    For correct server status please use IRC #serverstatus channel or Server Status Gadget.

    P.S. Yes, it went down and then it went up again.

  6. #51
    Junior Member
    Join Date
    Jul 2011
    Posts
    118
    I plopped down a large generic house(style2), after i did so i continued to see the "construction markers". I destroyed the house to re-deed it, but the deed did not show up until after i re-logged in. anybody else have this prob?

  7. #52
    Junior Member Kematian's Avatar
    Join Date
    Mar 2009
    Posts
    80
    In that crash, I lost my ability to manage my city. Anyone else?

  8. #53
    The Vlada Vlada's Avatar
    Join Date
    Mar 2007
    Location
    Elephant Graveyard
    Posts
    33,040
    Also, for more coordinated and focused testing, check out our IRC #openqa channel.

  9. #54
    Junior Member Scrapster's Avatar
    Join Date
    Feb 2012
    Location
    London, England
    Posts
    272
    Quote Originally Posted by Kematian View Post
    In that crash, I lost my ability to manage my city. Anyone else?
    Yes we did too

  10. #55
    Retired Lead Developer
    Join Date
    Dec 1970
    Posts
    762
    Keep up the good work guys, every crash is a new fix.

    theanswer@swgemu.com | www.swgemu.com
    SWGEmu is a non-profit, open source community project.
    SWGEmu FAQ | Install SWGEmu | Report Bugs

  11. #56
    Quote Originally Posted by Vlada View Post
    Also, for more coordinated and focused testing, check out our IRC #openqa channel.

    I don't see the channel.

  12. #57
    Junior Member CatLadyMeow's Avatar
    Join Date
    Dec 2011
    Location
    Maryland USA
    Posts
    60
    I can't seem to log in. Is there another crash? Should I bother logging in and placing a house at this late time?

  13. #58
    Junior Member CatLadyMeow's Avatar
    Join Date
    Dec 2011
    Location
    Maryland USA
    Posts
    60
    I got in but now I can't seem to stay in!

  14. #59
    Yep, I seem to be out for (temporary) good now.

  15. #60
    I can't submit a /bug report it says there is no connection to the Customer Service Server

    /installMissionTerminal doesn't work

    The City Management Terminal doesnt have a menu, it did before but not now.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts