Page 4 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 46 to 60 of 80

Thread: Network upgrade

  1. #46
    Junior Member vicrock's Avatar
    Join Date
    May 2011
    Posts
    240
    good work at investigating bottlenecks- any word on other alleviations that you might pursue?

    12PT WS/AS/Doc/Chef/CM Crafting Mall


    BLACKLIST: xEternalx (Darkprophet/Shadowprophet)

  2. #47
    The Vlada Vlada's Avatar
    Join Date
    Feb 2007
    Location
    Elephant Graveyard
    Posts
    33,037
    Is Liberator still lagging?

    The Vlada


    vlada@swgemu.com | www.swgemu.com
    SWGEmu is a non-profit, open source project.
    Install SWGEmu | Report Bugs | How to Report a bug

  3. #48
    Community Relations bigevil's Avatar
    Join Date
    Aug 2008
    Location
    A Moonlit Grove....
    Posts
    6,480
    Bump for feedback. I was on last night, but was soon after restart.
    Community Relations

    SWGEmu is a non-profit, open source community project.
    Is what I am doing in the game wrong? How do I know? If in doubt, contact Staff.

    SWGEmu Guides and Helpful Links / complaint@swgemu.com for violations or complaints / LIVE Support

  4. #49
    Junior Member
    Join Date
    Jan 2007
    Posts
    89
    I was still experiancing lag in cnet last night, slightly better than before, but still laggy. Proberly due to the fact that Cnet is the hub for everything at the moment, buffs.. bazaar... crafting.. etc, will prob be ok in the long run when houses are implemented.

    IGN: Lenin
    Guild: n/a

  5. #50
    Newbie
    Join Date
    Jun 2011
    Location
    North Louisiana
    Posts
    27
    still having lag, but no where near as bad ... in C'net and Esliey both had a chat lag delay. and on occasion a while for the radial menu to update ...

    when i left my crafter sampling if it was near more then 1 other person they got logged off after a few hours ...

    only 2 times since the upgrade did i actually 'loose connection' while i was playing... where as that would happen on a regular basis before ...

    so it has made a difference for sure ...

  6. #51
    Junior Member vicrock's Avatar
    Join Date
    May 2011
    Posts
    240
    Quote Originally Posted by Vlada View Post
    Is Liberator still lagging?
    it seems it. been rubber banding on correlia since I logged in at 11am

    12PT WS/AS/Doc/Chef/CM Crafting Mall


    BLACKLIST: xEternalx (Darkprophet/Shadowprophet)

  7. #52
    Member Bosch's Avatar
    Join Date
    Mar 2011
    Location
    Texas
    Posts
    459
    Quote Originally Posted by vicrock View Post
    it seems it. been rubber banding on correlia since I logged in at 11am
    Same here, and I've actually noticed only a minor improvement in lag and an increase in disconnects, which admittedly seems a little counterintuitive.
    Pre-CU: Aison <GIA> Lowca

  8. #53
    Newbie
    Join Date
    Jun 2011
    Location
    Scotland
    Posts
    6
    Did seem to be a slight improvement earlier on today, but lag seems to be really bad atm, for me at least and not just in Cnet, been to several planets this evening.

  9. #54
    Dedicated imperialassasin's Avatar
    Join Date
    Sep 2007
    Location
    Imperial Garrison Command, Talus
    Posts
    775
    Liberator probably isn't the best judge for lag.

  10. #55
    I've been seeing a lot more crafting lag since the upgrade, not only in Cnet, but elsewhere too. I have been getting a lot of disconnects as well, but that started before the upgrade, increased in quantity after. There has been more rubber-banding today then most, however in all honesty, that has been a day to day thing anyway, and probably not related to the upgrade.

    General loading lag has gone down though (i.e. Movement, travel load screens, game start-up, etc.)

    All in all, looks to be a big upgrade. Thanks for the time spent making this and improving it.
    Last edited by Dansker; 07-07-2011 at 12:49 AM.

  11. #56
    cheers! thanks for everything

  12. #57
    Junior Member
    Join Date
    May 2011
    Location
    Cincinnati, OH
    Posts
    90
    Lag is still hit or miss with me even on planets and in areas with very small amounts of people. Still having instances of mobs popping up within 30 to 40m of my present location as well, even when on foot. That could be to a different issue all together I suppose. I seem to remember that issue back on live several years back at least for me.

  13. #58
    Newbie
    Join Date
    Jul 2011
    Location
    London, UK
    Posts
    4
    Quote Originally Posted by CDMan477 View Post
    Lag is still hit or miss with me even on planets and in areas with very small amounts of people. Still having instances of mobs popping up within 30 to 40m of my present location as well, even when on foot. That could be to a different issue all together I suppose. I seem to remember that issue back on live several years back at least for me.
    Yeah, the creature pop up was terrible on live, can't remember how many swoops I lost on Dathomir with rancors appearing on my head.

  14. #59
    Junior Member
    Join Date
    Jul 2007
    Posts
    76
    Great news, keep up the good work.

  15. #60
    The lag on Lib is pretty insane right now, on the realm of unplayable.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts